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Digital Documentation :
Fastrack (revision |
» Document: A document is a paper with written contents, » Word Processing: Word processing is the use of computer l
for example, letters, reports, thesis, manuscripts, legal software to enter, edit, format, store, retrieve and print l
documents, books, etc. the document.
o £ . » Word Processor: A word processor is a computer |
e Pocumentatlon. The'procesls g prleparmg a document application used for the production of printable material.
is called documentation. It is required to preserve the In the beginning WordStar was the most widely used word l
contents For a longer period or to be used as evidence. processor. |
A ) A A A A A ) A A A A A A A A A A A A A A A A J
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Web-based word processors are:
> Google Docs
» Office 365 Word
» Microsoft OneDrive Word

> Limitatlons of Using Typeowriter: There are several

limitations of using a typewriter, which are:

» In case of any typing error, the whole sheet is
required to be typed again.

> Typewriter does not have all the required characters
or symbals.

We cannot prepare document In deslred format.

To send same letter to two or more persons with
different addresses requires multiple typing afforts,

> Difference between manual typewriter and electronlc

typewrlter:

Electronic Typewriter Manual Typewriter

It s possible to make
changes In the content.

It Is not possible to make

changes In the content.
It Is faster. It Is alower.

It has small slze screen to | It has no screen.
display the contents.

» Features of Word Processor: Following are the features

of word processors:
» Create, edlt, save, ratrieve and print the document.
> Copy the text to other places within the document.
» Format paragraphs as well as pages.
>

Change the font size, font style of the text In the
document.

Check spelling and grammar,

Create table, modify the slze of the selectad rows,
columns or cells.

Insert plctures or graphs within the document.,

Print the selected text or selected pages of the
document.

» Note: By default, the flle Is saved In .odt Farmat.

OFfice Suite: Office sulte Is a collectlon of programs, which
are useful for word processing, spreadsheet preparation,
presentation and database management.

Starting LIbreOFfice Writer: There are different ways to
start writer In windows and linux.

In Windows: Following are the ways to open Writer.

> Double click LibreOFffice Writer shortcut, which is
avallable on the computer desktop.

» Click on the Start or Windows buttan, select
LibreOffice -» LibreOffice Writer from application
window.

» Type the word 'writer' In the search fleld and select
LibreOffice Writer from the results.

In Linux: Ways to open Writer are:

In Ubuntu Linux, Find the LibreOFfice Writer icon on the
application launcher or search It by clicking on ‘Show
Applications',

Create a Now Documant: Steps to craate a nevs documant:

» Keyboard Shortcut: Ctri+N;

» Mouse Optlons: File -» New — Text Document.

> Sove a Document: Steps to save a document:

v

Select Filea — Sove.

» Select the locotlon on disk to save the File.
> Type asultable name for the document,

» Click on Save button.

» To Save a Documant Uslng Passwerd: Steps to save a

document using password are:
> Select File — Save.
Select the location on disk to save the file.
Type a suitable name for the document.
Put a tick on the checkbox Save with a password.

Y ¥V v ¥

Type the password to open the file In Set password
dlalog box.
» Type the same password In the second box and click
OK button.

» Componeants of the Writer Window: The varlous components of the Writer window are:

» TIitle Bar: Title bar is located on the top of Writer windowy. It shows the name of the document.

» Menu Bar: It appears below the Title Bar. It shovss the menu items lke-Flle, EdIt, View, Insert, Format, etc. On selecting

a menu item, its submenu will open.

» Toolbars: The toolbar appears below Menu Bar. By default, the Standard Toolbar and Farmatting Toolbar will
appear. The other toolbars can be activated by clicking on 'View’ menu and selecting the 'Toolbars’ of submenu.

> Standard Toolbar: It contalns commands In the form of icons.

Formatting Toolbar: It contains the varlous optlons for Formatting a document,

» Status Bar: Itls located at the bottom of the workspace. It displays the number of pages, words, the language used,

zooming, etc.

Scroll Buttan and Scroll Bar: It Is used to scroll the document.

> Zoom: It allows to change the scale of the text and pictures In the document only for view.
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> Text Cursor Movement: The Text Cursor ts a flashing
vertical line in the body of the text. The 4 arrow keys
(«TV=) on the keyboard are called as cursor control keys.

Ctrl + Home Key

Ctrl » End Key

Key Pressed Actlon Done
Home Key Text Cursar jumps In the beginning
of the lne.
End Key Text Cursar Jumps at the end of the lne.

Text Cursor [umps In the beginning
of the document.

Text Cursar jumps In the beginning
of the document.

a dacument.
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» Mouse Pointer: The mouse polnter (by default arrow
shape) changes to | shape, when moved over the text In

» Editing the Document

> Undo and Rado: If, by mistake, you have made
same changes and now you want to erase the last
change done, then use the Undo optlon, After undo
command, again if you want to go back then use the
Redo optlon, Shortcut option for undo Is Ctrl + Z and
Shartcut option for redo is Ctrl + Y.

> Moving and Copying Text

e Cut and Paste: It Is used to move a salected
text from one place to another.

e Selact the text and click on Edit — Cut optlon
or press Cerl + X

e Place the cursor where the text has to be
moved.

e Click on Edit — Paste option or press Ctrl+V

e Copy and Paste: It Is used to make a duplicate
capy of selected text.

e Select the text and click on Edit — Copy optlan
or press Ctri+C.

e Place the cursor where the text has to be
duplicated.

e C(Click on EdIt — Paste optlon or press Ctrl+V.

Selecting Text: Click where you want to begin the
selectlon, hold down the left mouse button and
then drag the pointer over the text that you want to
selact. The selected text will be highlighted.

Soelectlon Criterla:

To select a letter or
lettors,

Drag the Mousa across the
letter(s).

To select o alngle
word at a time.

Position the mouse polinter
anywhere on that word
and double clck.

To select a Positlon the mouse pointer
camplete sentence | anywhere In the sentence
at a time. and triple click.

To select a Posltlon the mouse polnter
complete anywhere In the paragraph
paragraph at a and quadruple click

time.

To eelect a document. | Press Ctrl + A

Selecting Non-consacutive Taxt Items: Steps to

select non-consecutive Lext items are:

o Selectthe First plece of text.

e Hold down the Ctrl key and use the mouse to
select the next plece of text.

® Repeat as often as needed.

Selecting a Vertical Block of Text: To activate this

press Ctrl + F8 from the keyboard or select Edit —

Selection Mode — Block Area.

Find and Replace: This feature is used to search for

a text and replace It with other text.

e Select Edit — Find & Replace (or press Ctrl + F),
the dlalog box will open.

e Type the text to find In the Find box.

* To change the text with different text, enter
the new text in the Replace box.
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Jumping to the Page Number: To jump to a
particular page select the Edit Menu — Go to Page
(Keyboard shortcut: Ctrl + G). Specify the page
number in the dialog box. The cursor will move to
the Arst character of the specified page.
Non-printing Characters: To display the nan-
printing character (like Spacebar, tab, enter,
atc.), press the toggle fFormatting mark (4)) or use
keyboard shortcut Ctrl+ F10. The tab space is shown
by — sign and spacebar is shown by dot (.)
Checking Spelling and Grammar: To check the
spelling and grammar of the document (or selected
text), select Tools — Spelling and Grammar, or click
the Spelling and Grammar button on the Standard
toolbar, or press the keyboard key F7. The Spelling
and Grammar dlalog box opens.

Using Synonyms and the Thesaurus: Synonyms are
differant words with the same meaning. To find the
synonyms of a word. Rightsclick on a word and polnt
to Synonyms on the context menu. A submenu of
alternative words and phrases are displayed. Click
on o word or phrase in the submenu to replace It
with the highlighted word.

» Formatting a Document
> Page Setup: To setup a page, select and click on

the Format -» PageSetup and the Page option. It
allows to select paper slze and format (A4, AS, B4
and Letter). User can adJust 'Orlentation’ as Portralt
or Landscape. The user can set the Margins (Left,
Right, Top, Down).

Formatting Text: Formatting Text refers to the
formatting of paragraphs and characters. To do the
formatting, First select the text and then apply the
required text formatting features.

e Removing Manual Formatting: Solect the text
and choose Format — Clear Direct Formatting
from the Menu bar, or click the Clear Direct
Formatting button on the Formatting toolbar,
or use Ctrl+M from the keyboard.

e Common Text Formatting: Some of the
common text formatting Ffeatures generally
used are:
= Changing font size - by selecting font slze.
s Changlng Font style - bold, italic, underline.
= Changlng font type—by selecting font

drop down,
= Changing font colour —by selecting font
colour icon.

o The keyboard shortcuts for bold (Ctrl+B), fFor
itallc (Ctrl+l) and (Ctrl+U) For underline.

e Changing Text Case: It Is possible to change
the case of the text. There are 6 Change Case
optlons In LibreOFffice Writer which are:

Upper Case

Lower case

Cycle Case

Sentence Case

Capitalise Every Word

Toggle Case

>

Superscript and Subscript

e To Apply Superscript: Select the text and
select Format — Text — Superscript.

e To Apply Subscript: Select the text and select
Format — Text — Subscript.

» Paragraph Style: A paragraph in a8 document can have
several sentences, a single sentence, a single word, or no
words at all. Every paragraph In Writer has a paragraph
style and any one can select the given options

>

Indenting Paragraphs: Place the Text Cursor
anywhere in the paragraph, click on the 'Increase
Indent’ tool. the current paragraph's Indent will
increase. There Is also a Decrease Indent tool that
removes the Indent.

Allgning Paragraphs: The paragraph can be
aligned as Left, Right, Center and Justify. To align
the paragraph, place the text cursor In the title
paragraph, select the appropriate tool (Left, Right,
Center or Justify) from the Format Toolbar.

Font Colour, Highlighting and Background
colour: There are three more tools:—-Font Colour,
Highlighting and Background tools on the Format
Toolbar.

Using the Bullets and Numbering: You can assign
the bullets or numbering to the list ltems In the
document by using the options on the Bullets and
Numbering toolbar.

Asslgning Background Colour: Select the
paragraph. Select Format -» Paragraph — Area -—»
Colour, then select the colour. After selecting, click
'Ok’

Asslgning Border: Select the paragraph, then
select Format -» Paragraph -» Borders -» Select
LIne - Style, Width, Colour. After selecting, click 'Ok,

» Page Formatting

>

>

Pagae Styles: Page styles define the baslc layout
of all pages in the document. It Includes page slze,
margins, header and footer, border and background,
number of columns, etc. The Default Style Is
asslgned to the new document by default,
Inserting a Page Break: To break the current page
select Insert — Page Break from the Menu bar or
use the keyboard command (Ctrl + Return).
Creating Header/Footer and Page Numbers:
Headers appear at the top of every page. Footers
appear at the bottom of a page. To Insert header In
the document, select Insert — Header and Footer
-» Header,

To insert footer in the document, select Insert -»
Header and Footer — Footer.

> Inserting Images, Shapes, Speclal Characters In a
Documant: The regular text in the document can be made
attractive and more infarmative by inserting Images,
shapes and special characters in a document.

>

Inserting Image: To Insert an image in your
document, select Insert -» Image. A file manager
will appear. Select the image Ffile and click on Open
button. The image will get inserted in the file.
Inserting Speclal Characters: Sometime, we may
require to enter the special character, such as q or
which cannot be typed by using the keyboard. To do
this select Insert — Special Character.
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> Inserting Shapes: It is possible to Insert various > Copying a Table
shapesinyourdocument like Lines, Arrows, Symbols, o (Click anywhere on the table.
and Stars, etc. To do this select Insert — Shape and ® From the Menu bar choose Table — Select —
then choose the further element you wish to Insert. Table.
» Dividing the Document Page into Columns: To divide the * PressCtrl+C. .
page into columns, select Format — Column. A Column * Move the cursor to the target position.
dlalogue box will appear. Enter the number of columns In ° I.Dress CtrlsV.
> Moving a Table

the Column entry box. Give the value For spacing between
the columns and click OK.

» Creating and Managing Tables

>

Croating a Table: The representation of data In
a tabular format is called as table. A table has a
number of rows and columns. The simplest way to
create a table is Select Table —» Insert Table from
the Manu bar (or Press Ctrl+F12).

o Click anywhere In the table.

e From the Menu bar choose Table — Select —
Table.

Press Ctrl+X.

Move the cursor to the target position.

Press Ctrl+V.

Return to the original table, click somewhere in
It and then choose Table — Delete Table from

the Menu bar.

» Print Praeview: Print preview Is useful to check the
document before printing. A user can check that how
the document will look like after printing. To print the
document click File = Print or press Ctrl+P From keyboard.

» Printing all Pages, Single and Multiple Pages: There
are following optlons to print the number of pages in a

» Inserting Rows and Columns: Steps are:

e Place the cursor In the row or column before
or after which you want to add new rows or
columns.

e C(Click on the Rows Above or Rows Below Icons
in the Table toolbar to insert one row above or
below the selected one.

e Click on the Columns Left or Columns Right document.
Icons In the Table toolbar to Insert a column to > Lcl)l%ralgl;;}“ the pages in sequence, choose the option

the left or right of the selected one.
» Toprintasingle page, or number of non-consecutive

pages, choose the optlon Pages and glve the page
numbers separated by comma. (For example, 3,5,8)
» To print the pages that are consecutive choose the

|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
option Pages and give the range of pages first and |
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|

I » Deleting Rows and Columns: Place the cursor In
the row or column you want to delete and do one
I of the following:
I o C(Click onthe Rows or Columns Icons on the Table
toolbar. last page (for example, 3-8).
I » To print only the selected text, choose the optlon,
Selectlon.

I » Mail Merge: Mail Merge is used to create a series of
same documents with multlple addresses. Mail merge

I is the process of merging the maln document (letter or
certificates) with the malling address of varlous persons.

I e C(lick OK. It Is used to send Invitations, letters or to print certificates

> To Merge Two Tables for several people.

I o Delete the blank paragraph betweenthe tables. » Main Document: Document which contain common

e Select any cell in one of the tables. contents Is called maln document.

I o Rightclick and choose Merge Tables in the » Data Source: Data source contalns values of the
corresponding varlables of the maln document.

I » Main Steps for Mail Merge are:

Create maln document.

I Create data source.

I Specify the varlable Flelds In the maln document.

Merglng the data with the maln document.

e Right-click and choose Delete -» Rows or Delete
— Calumns,
> To Split a Table: Place the cursor In a cell (the table
splits ImmedIately above the cursor).
e Choose Table — Split Table from the Menu bar.
e ASplit Table Dlalog Opens.

context menu, You can also use Table —» Merge

Table from the Menu bar.
> Deleting a Table >
e (Click anywhere in the table. >
e Choose Table —» Delete Table from the Menu >
bar. >

Practice Exercise

Q2. The most widely used word processing software in

2] Multiple

. . late 1970s Was ....ccvvveernssrnssnanns s
N Choice Questions a. Word Perfect b. Word
c. Word Star d. Writer
Q 1. Which of following Is not a component of the Office Q8. We can change the mistakes noticed in which of the
Suite? following?

a. Writer

b. Impress

C. Internet Explorer
d. Base

a. Electronic typewriter

b. Word processor software
c. Simple typewriter

d. Both a. and b.
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Q4.

Q5.

Q6.

Q7.

Qe.

Q9.

Q10.

QlL

Qle.

Qls.

Q4.

A iciciiiiiiiccien.. S @ paper with written contents.
a. Document b. Documentation

c. Evidence d. None of these

The process of preparing a document |s called

a. Documentary b. Documenting

¢. Documentatian d. None of these

A data entry operator should possess .......ccsuemmen

skills.

a. Good Typing speed

b. Good understanding of Office tools like Writer, Calc
etc

c. Both a. and b.

d. None of the above

........................... is the use of computer software

to enter, edit, format, store, retrieve and print the

document.

a. Ward processing

¢. Documentation

b. Ward processor
d. None of these

The term word processing was invented by
a. Intel b. HP c. IBM d. Microsoft
Rossscsoisammsiamin is a computer application used for

edit, format, store, retrieve and print the document.

a. Ward Processing b. Digital Documentatlon

¢. Word Processar d. None of these

In the beginning was the most

widely used word processing software.

a. WaordStart b. WordStar

¢. Micraosaft Word d. Writer

In typewriter, ff any typing error occurs then

a. It can be easlly rectified

b. needs to use speclal eraser

¢. whole sheet Is required to be typed again

d. Nane of the above

Limitations of typewriter Is/are ..o

a. Typewriter does not have all the requlred
characters or symbols,

b. It is not possible to produce a document in the
deslred farmat In typewriter

¢. Both a. and b.

d. Nane of the above

Web-based word processer are :

a. Google Daocs

b. Office 365 Word

¢. Microsaft OneDrlve Word

d. All of the above

To start LibreOffice Writer in Windows ..

a. Double-click LibreOffice Writer Shortcut avallable
on desktop

b. Click on the Start or Windows button. select
LibreOffice — LibreOffice Wrliter fram application
window

c. Both a.and b.

d. None of the above

Q1I5.

Q 16.

Q1.

Q18.

Q19.

Q 20.

Q2L

Q22.

Q23.

Q24.

Q25.

Q 26.

Q2r.

Q 28.

Q29.

To open a new document:

a. Press Ctrl + N from Keyboard

b. Click on File Menu — New — Text Document
c Botha.andb.

d. None of the above

In Writer, by default, the file Is saved In
... format.

a. .odf b. .ods

C. .odt d. None of these

We can save the file with another name using
........................... option,

a. Save As b. Save

c.Ctrl +5 d. All of these

To close the file, select..

AEEEERIREEDISARRINBREERIN

a. Flle — Close b. File — Quit

c. Flle —» Out d. None of these

Toopen an already existing file press.....ccumiencninn
from keyboard.

a. Ctrl+ N b. Ctrl + O

c Ctrl+ A d. None of these

Top most bar of Writer Window 1S ......c.cvecinmnnscscancs
a. Title bar b. Menu bar

c. Status bar d. Scroll bar

................... wonn Shows the title of the currently
opened document,

a. Task bar b. Title bar

c. Menu bar d. Status bar

In Writer the deofault name of the documont ls

a. Document! b. Writer!

C. Untitled] d. None of these
........................... appears below the Title Bar.

a. Format Toolbar b. Standard Toolbar

c. Menu Bar d. Scroll Bar

The submenu item (of Menu bar) which shows three
dots ... means:

a. nothing b. a dlalog box will open

. a submenu will open  d. None of these

The submenu item (of Menu bar) which shows right
hand side arrows '»' means:

a. nothing b. a dlalog box will open

c. a submenu will open d. None of these

Which toolbar shows icons of Cut, Copy and Paste?
a. Standard Toolbar b. Formatting Toolbar

c. Menu Bar d. None of these

........................... bar Is present at the bottom of the
Writer window.
a. Status Bar b. Menu Bar

c. Vertlcal Scroll Bar d. None of these

Which bar s used to move document up and down?

a. Horlzontal Scroll Bar b, Vertical Scroll Bar
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Q 30.

Zoom Slider is available on ........ccccceeiiieeenn... bar.
a. Status b. Standard
c. Formatting d. Scroll

Q 31 Header and Footer is available in which of the

Q32.

Q33.

Q 34,

Q 35.

Q 36.

Qa7

Q 38.

Q39.

Q 40.

following menus?
a. File Menu b. Insert Menu

c. View Menu d. EdIit Menu

To hide or view ruler we should go to which of the
following menus?
a. Tools Menu b. Insert Menu

¢. View Menu d. Edit Menu

To check the grammar we should go to which of the
following menus?

b. Ingert Menu

c. View Menu d. Edit Menu

To replace a word Bombay with Mumbal, we should
go to which of the following menus?

a. Tools Menu b. Edit Menu

¢. View Menu d. Language Menu

To close an opened document, we should to go to
which of the following menus?

a. File Menu b. Ingart Menu

c. View Menu d. Edit Menu

Which of the following technique selects a sentence
in Writer?

a. Single Click (Pressing left button of mouse)

b. Dauble Click

¢. Triple Click

d. None of the above

Spellings are corrected automatically in Writer
because of which of the following features?

a. Auto Text b. Auto Correct

¢. Auto Complete d. All of these

The default tabla size Is .......ccoiviiinninnn: :

b. 2 columns. 1 row

a. Tools Menu

a. 1 column. 1row

. 2 columns, 2 rows d. 1column. 2 rows

What is the shape of the mouse pointer when
drawing a table?
a. Pencil b. White pointing arrow

c. Black pointing arrow  d. Black plus

Which shortcut key is used for automatic spell
checking?

a. SHIFT + INSERT

c. CTRL + INSERT

b. SHIFT + F7
d. TAB + INSERT

(2] Fill in the Blanks

N Type Questions

Q4l. The submenu item with three dots '.. just after

the submenu name, denote that it will open the

Q42.

Q43.

Q 44.

Q 45.

The submenu item with right hand side arrows B,
means, clicking on it will open ..., .

Formatting Tool Bar contalns varlous options for

By pressing the Home key you jump to the
........................... of the line and by pressing the
End key you jump to..........cceeininnennns OF the line.

After using the undo command, to go back again to
the previous position the, .....cccviiniininn option
aor command Is used.

Q 46. Double click Is used to select the .......cciuurierrinnniesne.

Q 47. Headers appear at the............coceiniinnnnnn and footers

appear at the ........cccunsnnnneeenn. OF @VETY page.

(7] Assertion and Reason

N Type Questions

Q48

Q 49.

Q 50.

Directions (Q. Nos. 48-52): In the questions given
below, there are two statements marked as Assertion
(A) and Reason (R). Read the statements and choose the
correct option.
a. Both Assertion (A) and Reason (R) are true and
Reason (R) Is the correct explanation of Assertion (A).
b. Both Assertion (A) and Reason (R) are true, but
Reasan (R) ts not correct explanation of Assertion (A).
c. Assertion (A) Is true. but Reason (R) Is false.
d. Assertlon (A) Is false, but Reason (R) Is true,
. Assertlon (A): A word processor is an application
software that performs the task of composing,
editing, formatting and printing of documents.
Reason (R): The font formatting feature suggests
the appropriate word or alternate words for a word
in a document.
Assertlon (A): A header and footer Is the text that
Is added to the top and bottom of every page. It
may include information such as title or page
number, etc., related to a document.
Reason (R): Mail merge is the process of automatic
combining of a letter with a mailing list to generate
multiple copies of the letter with the different
addresses and other variable information, filled in.
Assertlon (A): A full-featured word processor
can generate footnotes at the top of the page.
Footnotes are used to cross-refer other sectlons of

the document, easily.

Reasan (R): Mail merge is used to create a series of
same documents with multiple addresses.
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Q 51. Assertion (A): The document area is the place
where the text is typed. The blinking bar inside it
is actually the insertion point and it represents the
location where text will appear when typed.
Reason (R): Click on the Rows Above or Rows Below
icons in the Table toolbar to insert one row above
or below the selected one.

Q 52. Assertion (A): Clicking and dragging the mouse
over text Is the most common method of selection
of text using the mouse.

Reason (R): At a time, only one part of the
document can be selected. If you have one part
of the document selected and as soon as you
try to select any other part of the document, the
previously selected part will automatically get
deselected.
. Answers o
1.(c) 2.(¢) 3.(d) 4.(a) 5.(c) 6.(c)
7.(a) 8.(c) 9.(c) 10.(b) 11.(c) 12.(c)
13.(d) 14.(c) 15.(c) 16.(c) 17.(a) 18.(a)
19.(b) 20.(a) 21.(b) 22.(c) 23.(c) 24.(b)
25.(c) 26.(a) 27.(a) 28.(b) 29.(c) 30.(a)
31.(b) 32.(c) 33.(3) 34.(b) 35.(a) 36.(c)
37.(b) 38.(a) 39.(b) 40.(b)
41.dlalog box
42, Submenu
43, document formatting
44, beginning, ending
45, redo
46, viord
47. top, bottom
48.(b) 49.(b) 50.(d) 51.(c) 52.(b)
(2] Case Study Based
N Questions
Case Study 1

LibreOffice is o freely available, fully-featured
office productivity suite. Its native file format is
Open Document Format (ODF), an open standard
format that is being adopted by governments
worldwide as a required file format for publishing
and accepting documents. LibreOffice can also
open and save documents in many other formats,
including thosec used by scveral versions of
Microsoft Office.

Writer is a feature-rich tool for creating letters,
books, reports, newsletters, brochures and other
documents. You can insert graphics and objects
from other components into Writer documents.
Writer can export files to HTML, XHTML,
XML, Adobe Portable Document Format (PDF)
and several versions of Microsoft Word files. It
also connects to your e-mail client.

Q1. Status bar SHOWS ....eeevrreeeeeeeeeeeee
b. Page Style
d. All of these

a. Page Number
c. Zoom Slider

B2 o toolbar contains the varlous
options for formatting a document.
a. Standard b. Formatting

d. All of these

Q3. When you bring the mouse pointer an any
tool and see the meaning of that tool is called

c. Status

a. Tlp Tool
c. Tool Tip

b. Tool meaning
d. None of these

Q4 T s Is a flashing vertical Une

in the body of the text.
a. Mouse Polnter b. Mouse Cursor
c. Text Cursar d. None of these

Q5. ... control the movement of text
cursor in a document.

a. Arrow keys
c. Spoclal Keys

b. Functlon Keys
d. Nane of theso

L 3

L ]

Answers

1. (d) 2.(b)  3.(c) 4, (c) 5. (a)

Case Study 2

The carliest word processors were standalone
machines similar to electric typewriters that
debuted in the 1960s. The great advantage of
these early machines over using a typewriter was
that you could moke changes without retyping the
entire document. Over time, the devices acquired
more advanced features, such us the ability to
save documents on a disk, elaborate formatting
options and spell-checking.
While there are still some standalone word
processors in use today, word processing began
to move to personal computers in the 1980s. In
the early days of the PC, a word processor called
WordPerfect became one of the most widely used
applications of any kind. Over time, however,
What You See Is What You Get (WYSIWYG)
word processors that showed users exactly what
would print on their final documents became
more popular. One of those WYSISWG word
processors, Microsoft Word, became dominant in
the 1990s.
Q1 The...cvminnnnenn alignment aligns selected
text to both right and left margin.
a. Left Alignment b. Right Alignment
c. Centered Alignment d. Justified Alignment

Q 2. Which among the following Tab is used to add
a Header and/or Footer?

b e e e e e e e e e e e e e e e e e e —— — — — —

Get More Learning Materials Here : &

a. Home b. Insert
c. Design d. Layout
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Q 3. To insert stars, banners, callouts, connectors,
etc., click on the........ccceceeevueeene... Option in the
Insert tab.

a. Symbols b. Pictures
c. Shapes d. All of these

Q4. What Is the shortcut key for toggle Formatting

marks?
a. Cerl +10 b. Cerl + 1
c. Cirl +5 d.Cerl + 8
Q 5. What is the shortcut key for thesaurus?
a. Ctrl + FB b. Ctrl + F7
c. Ctrl +F5 d. Ctrl + F9

QL

Q2.
Q3.

Q4.
Qs.

FAcs=ce | .
| Answers | °

1. (d) 2.(b)  3.(0) 4, (a) 5. (2)

Case Study 3

Tables can often be used as an alternative to
spreadsheets to organise materinls. A well-
designed table can help readers understand
better what you are saying. While you would
normally use tables for text or numbers, you
could put other objects, such as pictures, in cells.
Tables can also be used as a page-layout tool to
position text in areas of a document instead of
using several Tab characters. Tables are u useful
way to organise and present large amounts of
information, for example, technical, financial, or
statigtical reports, bills or invoices.

To insert u new table, position the cursor where
you want the table (o appear, then use any of
the following methods to open the Insert Table
dialog:

(1) From the Menu bar, choose Insert > Table.

(ii) From the Menu bar, choose Tuble > Insert >
Table.

(iii) Press Ctrl+F12.

(iv) On the Standard toolbar, click the left side of
the split Table button.

Anita wants to divide a table into two. Which

option from the menu will help her?

Which key combination open Table menu?

What Is the shortcut to insert table In LibreOffice
Writer?

We can create table by clicking the Table Icon on

...............................

Which option from the menu divide the page into
columns.

MAnciare | .
Answers
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. Table — Split Table.
. AlL+ A
. Crrl+F12.
. Standard Toolbar.
. Format — Column.

Case Study 4

Word processing software is used to manipulate a
text document, such as a resume or a reporl. You
typically enter text by typing and the software
provides tools for copying, deleting and various
types of formatting. Some of the functions of
word processing software include:

(1) Creating, editing, saving and printing
documents.
(ii) Copying, pasting, moving and deleting text
within a document.
(iii) Formatting text, such as font type, bolding,
underlining or italicising.
(iv) Creating and editing tables.
(v) Inserting elements from other software, such
as illustrations or photographs.
(vi) Correcting spelling and grammar.
Word processing includes a number of tools to
format your pages. For example, you can organise
your text into columns, add page numbers, insert
illustrations, etc. However, word processing
does not give you complete control over the
look and feel of your document. When design
becomes important, you may need to use desktop
publishing software to give you more control
over the layout of your pages.
Q 1. What is a font?
Q2. What are the different types of alignments in
Word?
Q 3. What Is a footer work space?
Q4. What Is the dofault line spacing In LibreOffice

Writer?
Q 5. What Is paragraph spacing?
. [ | o
| Answers |

1. Afantls a graphical representation of text that may
Include a different typeface. paint slze. welght colar,
ar deslgn.

2. Algn Left. Justify. Align Right and Center.

3. The amount of space allocated for the footer section

of a page Is called footer wark space.
4. The default Une spacing in Writer Is 1.
5. The spacing that can be adjusted before and after

paragraphs is called paragraph spacing,

(2] Very Short Answer

N Type Questions

Q 1. What do you mean by word processor?
Ans. Ward processar is an application software used to
create and edit documents.
Q2. Name the default font and its size in LibreOffice
writer.
Ans. Liberation Serif Is the default font and its default
size is 12.

_— e e e e e e e e e e e e e e e e e e
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Q3.

Ans.

Q4.
Ans.
Q5.

Ans,

Q6.
Ans,

Q7.

Ans.

Qs.

Ang,

Q9.

Ans,

Q l0.
ANS,

QL

Ang.

Ql2.
Ans.

Q13.

Ans.

Q 14.
Ans.

Q 16.
Ans.

What is Clip Art?

Clip Art is a collection of pictures or images that can
be Imported Into a document.

What is WordArt?

WordArt Is the decorative text that can be Inserted
in a document. It is the special text that can be used
to glve the document a more visual text effect
What are the different ways by which we can added
images or graphics to a document?

Images or graphics can be added to a document In
different ways: by Inserting an Image file, or directly
from a graphics program. or from the Clip Art

gallery.
What do you mean by the term alignment?

Alignment refers to the vertical or harizontal
placement of a graphic In relation to the chosen
anchor paint.

What is the use of Footnotes and Cross-reference?
A full-featured word processor can generate
footnates at the bottom of the page. Footnotas are
used to cross-refer other sections of the document,
caslly.

Define Thesaurus.

The thesaurus feature suggests the appropriate
waord or alternate words for a word In a document.

Explain the term Ruler.

Ruler appears at the top and on the left side of the
document window. Ruler Is used to set tabs, indents
and margins for a8 document It allows to format
the harlzantal or vertical algnment of text In a
document.

Explain clone formatting feature.

Clone formatting enables us to copy the formatting
effects applied to the selected-text without selecting
the text Itself.

What do you understand by Paragraph spacing?

Paragraph spacing provides the facllity to change
the paragraph spacing of the document.

What do you mean by merged document?

Merged document Is the fnal document after

merglng,
Which two documents are essential for mail
merge?

Two documents essential for mall merge are:

(i) Main Document
(il) Data Source.
How will you count the total words of a document?

LibreOffice Writer automatically count the number
of wards In a document and display on the Status
Bar.

What does the Recent option display?

Recent option displays a list of all the recently
opened documents and helps to open a recent file.

quickly.

Q l6.
Ans.

Q17
Ans.

Qls.
Ans.

Q19.
Ans.

Q 20.
Ans.

Q2L

Ans,

Q 22.
Ans.
Q 23.
Ans.

Q 24.

Ans.

Q 2s.
Ans.

Q 26.

Ans.

Q27

Ans.

Q 26.

Ans.

How can you select a paragraph using the mouse?
We can triple-click anywhere on the paragraph vee

want to select.

What is Web Layout view?

Web Layout view displays how a document w/ill
appear when viewed in a Web browser.

State the difference between a header and a footer.

A header Is text that appears within the top margin
on each page of a document or section. A footer
appears in the bottom margin of each page.

How do you highlight a text in Word?

To highlight a text In word the followlng steps are

involved:

(I) Select the text.

(Il) Click on the ‘Highlight' drop-down Ust of the 'Font’
group of the 'Home' Tab.

Define Template.

Templates are readymade design samples avallable
In MS Word for creating documents such as
brochures. Invitation cards. agendas and much
mare.

How to select a paragraph?

To select a paragraph, Triple-click anywhere In the
paragraph. The whole paragraph will get selected.
What is the default name for a LibreOffice Writer?
Untitled 11s the default nome for a Word document.
What s the use of Save As of the File menu?

The Save As of the Flle menu allows you to make a
copy of the current dacument.

How to select a sentence in LibreOffice Writer?

Hold down the Ctrl key and click anywhere on the
sentence. This will select that sentence.

Define Font Face.

Font Face Is a set aof characters. Including letters.
numbers, symbols and punctuators.

To Save and Open a Writer document which tab Is
used.

To Save and Open a Word document the File Tab Is
used.

What is the use of the Backspace key and Delete
key on the keyboard?

The Backspace key on the keyboard is used to
remove a character on the left of the cursor and
Delete key is used to remove a character on the
right of the cursor.

Which alignment is the default alignment in
Writer?

Left alignment is the default alignment In Writer.
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(2] Short Answer

QL
Ans.

Qa.

Ans.

Q3.
Ans.

Q4.

Ans.

Q5.
Ans.

N Type Questions

Explain the concept of Word Processing.

The term Word Processing was invented by IBM
in the late 1960s. Word processing is the use of
computer software to enter, edit. format stare,
retrleve and print the document The document can
be a letter. notice. report. business correspondence.
etc.

List the various software available for word
processing.

Varlous software avallable for word processing are:
(i) Microsoft Waord
(i) OpenOfFfice Writer
(I} LibreOffice Writer
(Ilv) Google Docs
(v) Office 365 Word
(vl) Microsoft OneDrive Ward
In a document all the occurrences of word “this”
have to be changed to “these”. Which option is
sultable for this and what Is the shortcut command
used for it?
Find and Replace optlon is sultable to replace all
the occurrences of word ‘this' by anaother word
“these’. Shartcut command for Find and Replace Is
Ctrl + H In LibreOffice. Shortcut commaond for Find
and Replace Is Ctrl + F In OpenOffice.
Write difference between a processor software
and a word text editor. Write the name of any text
editor or word processor available in market.

Differences are:

S.No. Word Processor Text Editor

(I) | lthelps to enter,
edit and format the
text.

It helps In editing
plain text

It has no such
formatting features.

() | It provides many
formatting features
Uke format
paragraphs as well
as pages.

It does not allow to
Insert such objects.

() |1t allows Insert
table. Images.

graphs.

Explain the different views to display a document.

Different views ta dlsplay a document In LibreOffice
Writer are:

(i) Normal View: It is default view in Writer, This
view allows to do formatting of document. Page
break Is vislble In thls view.

(1) Web: This view shows that how your page will

look Uke when you publUsh your page on internet.
Page break not visible in this view.

Q6.

Ans.

Q7.

Ans.

Q8.
Ans,

Q9.

Ans.

Q10
Ans.

Q1L
Ans.

What are the special characters? How can you
insert them In a document?
Those characters which cannat be typed from
keyboard are called speclal characters. Steps to
Insert speclal characters In a document are:
(I) Place the cursor where you want to Insert the
speclal character.
(ii) Select Insert — Speclal Character.
(iii) Select the required character from the special
character dialog box.
(iv) Clck on Insert.
What are the varlous menu of Writer GUI?

The varlous menu of Writer GUI are:

(i) File (vil) Table
(il) Edit (viii) Form
(i) View (ix) Tools
(iv) Insert (x) Indow
(v) Format (xl) Help
(vl) Styles

What are the advantages of table?
Advantages of table are:

(1) It helps to summarise data In the form of Rows
and Columns.

(N1t gives better understanding of data which
Involves number Uke—budget. comparison In
prices of varlous Authors book. etc.

What Is malil merge?

Mall merge Is a very Important feature of word
processar, It Is used to create a serles of same
documents with multiple addresses. Mall merge I3
the process of merging the maln document (letter
or certificates) with the mailing address of varlous
persons. The main document Is merged with the
malling address, hence the name mall merge.

Write all the steps for creating a merged document.
The steps for creating a merged document are:
Step 1: Creating a maln document.

Step 2: Speclfying a data source.

Step 3: Merglng the data source with the maln
document.

Explain the term Ruler.

Ruler appears at the top and on the left side of the
document window. Ruler Is used to set tabs, Indents
and margins for a document. It allows to format
the horizontal ar vertical allgnment of text In a
document.

2] Long Answer

N Type Questions

Q L List the various components of LibreOffice suite.

Ans.

Explain each component in one line.
The varlous components of LibreOffice are:
(i) Writer (Word processor): It Is used for creating
documents like letters, reparts, thesls. etc.
(i) Calc (Spreadsheet): It is used for storing data
In tabular format and also provide many
mathematical and statlstical functions.
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Q2.

Ans.

Q3.

Ans.

Q4.

Ans.

(i) Impress (Presentation): It is used to create
beautiful slide showrs in which audio. video.
images, graphs, etc. can be inserted.

(lv) Base (Database): It Is used to create and

manage database.

(v) Draw: It Is used for drawing objects.
Compare the features of manual typewriter,

electronic typewriter and word processing

software.

5.No. Manual Electronic Word
Typewriter | Typewriter | Processor

() |lItlsa Itls a Itlsa
hardware. hardware. software.

(i) | Once typed | Minar All type of
cannot be changes can | Changes can
changed. be done. be done.

(iii) | No screen to | Very small Entire
display the |slze screen | content s
contents. to display vislble an

the contents. [ Manltor.

(iv) | Speclal Speclal Speclal
symbol symbaol symbol can
cannat be cannot be be Insertad.
inserted. inserted.

What are the various methods for selecting the
text In a document? Glve the steps to select a
paragraph

Varlous methods for selecting the text In a document
are:

To select a letter or
lettors.

Drag the Mouse across the
letter(s).

To select a single
word at a time.

Posltion the mouse painter
anywhere on that word
and double-clck.

Position the maouse palinter
anywhere In the sentence
and triple-click

To select a complete
sentence at a time.

To select a complete
paragraph at a time.

Position the mouse polinter
anywhere In the paragraph
and quadruple click.

Press Ctrl + A on the
keyboard.

To Select complete
document.

What Is a word processor? Discuss a few features
of a word processor.

Word Processorr A word processar application
saftware is a typing software used to create text
document. It also allows to add pictures with text.
In addition to editing the documents, the word
processing software also Incorporates many
formatting features and other features such as
Spellcheck, Grammar check, a bullt-in Thesaurus,
Automatic Text Carrection. etc.. to facilitate typing
and editing documents.

Q5.

Ang,

Q6.

Ans.

Features of a Word Processor:

(I) GUI WYSIWYG Editor: Most word processors
provide a GUI (Graphical User Interface) that
provides an editor that enables you to type,
edit. format and preview the changes side
by slde within the same window. WYSIWYG Is
pronounced as 'Wizee-wig' and is acronym for
‘What You See Is What You Get. The printed copy
of the document will be similar as it appears In
the ward processor.

() Fant Formatting: Different types of handwriting
styles are called fonts and different font
formatting features such as bold, Itallc,
underline, font colour, etc. are avallable in a
word processor. These features let you format
and Imprave the appearance of the text.

(iil) Thesaurus: The thesaurus feature suggests the
appropriate word or alternate words for a word
in a document.

(iv) Automatic Spelling Checker and Corrector: A
word processor automatically carrects many
commanly misspelled words and punctuation
marks with the autacorrect feature.

(v) Justification: The text Is automatically allgned
to bath the left and right margins. If you use the
Justify optlon.

How can you change the font and the font size of

the text and Its slze in a document?

To change the font and the font size of the text In a

document, we perform the followlng steps:

Step 1: We select the text which we wish to modify.

Step 2: We click on the drop-down menu arrow In

the Font Name box. present In the Font group on the

Home tab. The Font drop-down menu will appear.

Step 3: Then, we move the mouse polnter over the

varlous fonts. An effect of the font will appear In the

document.

Step 4: We select and click on the font which vee

wish to use. The fant of the selected text will change

in the document.

Step 5: Now. we click on the drop-down menu arrow

next to the Font Size box. present In the Font graup

on the Home tab. A drop-down menu will appear.

Step 6: We move the mouse palnter over the varlous

font sizes.

Step 7: We select and click on the font slze. we wish

to use.

How can you change the colour of the text in a

document?

We perform the below mentioned steps to change

the colour of the text.

Step 1: We select the text whose colour we wish to

change.

Step 2: Then. we click on the Font Color drop-down

menu arrow in the Font group on the Home tab. The

Font Colour menu will appear.

Step 3: We move the mouse polnter over the varlous

fant colours.
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Step 4: Then. we select and click on the fant colour
we wish to use. The font colour will change in the
document.

Q7. Write the steps for saving a document with
password.
Ans. To Save a document using password: Steps to save
a document using password are:
(1) Select Flle — Save
(i) Select the location on disk to save the file
(ilf) Type a sultable name for the document
(iv) Put atick on the checkbox Save with a password.
(v) Type the password to open the file In Set
password dialog box
(vI) Type the same password In the second box and
click OK button

Q 8. Define Text Cursor Movement.

Ans. Text Cursor Movement: The Text Cursor is a flashing
vertical lne In the body of the text. The 4 arrow
keys («Tl—) on the keyboard are called as cursor
control keys.

Key Pressed Action Done

Home Key Text Cursor jumps in the
beglnning of the line.

End Key Text Cursor Jumps at the end of
the line.

Ctrl + Home Text Cursor jumps in the

Key beginning of the document.

Ctrl + End Key | Text Cursar jJumps at the end of
the document.

CHAPTER TEST

Multiple Choice Questions

Q 1. Which shortcut key is used to Insert table?
a. CTRL + F12 b. ALT + DELETE
c. CTRL + DELETE d. TAB + DELETE

Q2. Which of the following Is not valid type of data
source in mail merge?

a. Spreadgheet b. Text files
c. MySQL d. CSV file
Q8. The default orlentation of a page In Writer Is
a. portrait b. landacape
c. boaok d. Nane of these

Q4. Which of the following does not come undar page
formatting?
a. Setting margins
b. Find and replace
c. Setting header and footer
d. Page orlentation
Q 6. Which option should be used to type H20, to get 2 at
its proper place?
a. Bold b. Superscript
¢. Underline d. Subscript
Q 6. What option should be used to change the word
'‘Books' to the word ‘Copies’ in a document?
a. Find
b. Find and Replace
c. Spell check
d. Spelling and grammar check

Q7. What Is the option to print the document so that the
helght of the page Is less than fts width?

a. Landscape b. Portrait
c. Indent d. Tab setting
Q 8. Saving an existing document with some other name
using the Save As optlon ......cceniniinannnn.
a. replaces the current document
b. leaves the current document intact
c. is not possible
d. closes the document

Fill in the Blanks

Q2 0 thesunnsuasssin page orientation the helght
of the page is less than its width,

[ L 1 T option is used to see how the
document will look like when it will be printed.

Q1L In mall merge the file holding the mailing addresses
is called as .....covninverisnnnnes .

Assertion-Reason Type Questions

Directlons (Q. Nos. 12-13): In the questlons glven

below, there are two statements marked os Assertion

(A) and Reason (R). Read the statements and choose the

correct option.

a. Both Assertion (A) and Reason (R) are true and
Reason (R) Is the carrect explanation of Assertion (A).

b. Both Assertlan (A) and Reason (R) are true. but
Reason (R) Is not carrect explanation of Assertion (A).

c. Assertlon (A) Is true, but Reasan (R) Is false.

d. Assertion (A) Is false, but Reason (R) is true.

Q12. Assertlon (A): Merge Formatting optlon will reject
and discard most formatting effects applied to the
copied text, but discards most of the formatting
that was applied directly to the copied text.
Reason (R): Use Destinatlon Theme option does
not allows you to paste the default styles and
themes in the copied text.

Q13. Assertion (A): LibreOffice Writer provides spelling

and grammar check feature which enables you to
search for and correct all the spelling and grammar
mistakes in a document.
Reason (R): Formatting not only Improves the
overall appearance of the text, but also can be used
to attract the reader’s attention to some important
parts of the document.
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Case Study Based Questions
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Q14. LibreOffice is a Free and Open Source Software

(FOSS), fully-featured office productivity suile.
Currently the versions of LibreOffice is 6.0
and above are available. It is available free for
downloading from the website www.libreoffice.
org. This suite is available in many languages
and runs on many platforms (Windows, Mac
and Linux). It uses Open Document Format
(ODF) file format, for publishing documents.
LibreOffice components are integrated with each
other and have a similar ‘look and feel’, which
makes it easy to use and train. The components
of LibreOffice are Writer for word processing,
Calc for spreadsheet preparation, Impress for
presentation, Base for database management,
Draw for drawing and others. LibreOffice
includes support for opening and saving files
in many common formats including Microsoft
Office, HTML, XML, WordPerfect and PDF.
(I) Which of the following keys can move the text

cursor?

a. Arrow keys b. Home key

c. £nd key d. All of the above
(I1) Which of the following key move the Text cursor

to the beginning of the line?

a. End

c. Insert

b. Home
d. All of these
(Ill) Which of the following key move the Text cursor
to the end of the lina?
a. End b. Home
. Insert d. All of these
(iv) Which of the following key comblination move
the Text cursor to the end of the document?
a. Ctrl + End
b. Ctrl + Home
c. Ctrl + Insert
d. All of these
(v) Which of the following key combination
move the Text cursor to the beginning of the
document?
a. Ctrl + End
b. Ctrl + Home
c Ctrl + Insert
d. All of the above

Get More Learning Materials Here : &

Q15. Word processors are being used in the business,

home, and education, i.e., in schools and colleges
for preparing letters, reports and many other
different types of documents. Students use it
for preparing project reports and assignments.
Teachers use word processors for preparing
question papers and notes. Office suite 18 a
collection of progrums, which are useful for word
processing, spreadsheet preparation, presentation
and database management. There are several
office suits.

LibreOffice is a freely available, fully-featured
office productivity suite. Its native file format is
Open Document, un open standard format that is
being adopted by governments worldwide as a
required file format for publishing and accepling
documents. LibreOffice can also open and save
documents in many other formats, including
those used by severnl versions of Microsoft
Office. Writer is a feature-rich tool for creating
letters, books, reports, newsletters, brochures and
other documents.

(i) Lines, Arrows, Symbols, Stars, Callouts and
Flowcharts can be inserted by .......cocvnnininnnns.
(ii) How to insert an image In your document?
(iii) How to insert footer in the document?
(lv) Keyboard shortcut to break the current page Is

---------------------------

(v) To break the current page select .......cccininiiinies

Very Short Answer Type Questions

Q16.
Q1.
Q1e.

Q19.

Name any three word processing software other
than MS word.

What is the extenslon of LibreOffice Writer file and
MS word file?

What is the difference between cut-paste and copy
paste?

What is the use of find and replace?

Short Answer Type Questions

Q 20.
QaL

Q22

What are non-printing characters?

How many types of alignments are there in MS word/
LibreOffice Writer?

Discuss the use of the Clone Formatting feature of
LibreOffice Writer.

Long Answer Type Questions

Q 23.
Q 24.

Write the various components of Writer window.
Discuss Various Paragraph style.
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